Petit souci au développement du film

Tout ce qui concerne la technique et les produits
Répondre
vince.weg
Messages : 4
Inscription : 26 janv. 2021 18:24

Petit souci au développement du film

Message par vince.weg » 26 janv. 2021 18:51

Bonjour à tou.s.tes

Je viens de développer mon 3ème film aujourd'hui et j'ai eu une petite surprise à la sortie de la cuve. Des taches blanches ont apparu sur les bords de la pellicule et j'ai des zones plus sombres à certains endroits.

Connaîtriez-vous la cause de tout ça?

Merci d'avance pour vos lumières.

Vincent
Inkedm_LI.jpg
Taches blanches
Inkedm_LI.jpg (64.8 Kio) Consulté 59 fois

Avatar de l’utilisateur
Pierre-François
Administrateur
Messages : 1946
Inscription : 25 nov. 2007 11:30
Localisation : Arles
Contact :

Re: Petit souci au développement du film

Message par Pierre-François » 26 janv. 2021 19:55

Bonsoir, les taches noires pourraient provenir d'un défaut d'étanchéité du boitier. les mousses qui assurent l'étanchéité à la lumière et que l'on trouve au fond des rainures où vient se placer le dos de l'appareil peuvent être usées. Elles se changent, rassurent toi.
Les traces blanches pourraient être causées par un fixage insuffisant. Pas assez de fixateur dans la cuve, mauvaise agitation. Replace ton film délicatement dans la spire et retrempe le dans le fixateur à 20° et durant le temps préconisé. Que le film trempe largement dedans. Rince le ensuite et mets le à sécher. puis tiens nous au courant

vince.weg
Messages : 4
Inscription : 26 janv. 2021 18:24

Re: Petit souci au développement du film

Message par vince.weg » 27 janv. 2021 09:04

Bonjour,

Alors, j'ai donc repassé le film au fixateur et les taches blanches ont disparu, merci Pierre-François. Pour les zones sombres ça peut effectivement provenir du boîtier vu que les mousses sont en mauvais état voire inexistante. Ce qui m'étonne c'est que je n'ai pas eu ce problème avec la pellicule précédente. Je vais les changer quand même pour être sur.

En tout cas merci pour l'aide apportée,

Vincent

Cjclaude
Modérateur
Messages : 129
Inscription : 15 janv. 2019 19:21
Localisation : Valenciennois

Re: Petit souci au développement du film

Message par Cjclaude » 27 janv. 2021 09:17

+La pellicule précédente n'était-elle pas la première passant dans ce boitier depuis fort longtemps?
Ceci pourrait expliquer cela.
Amicalement.

Cjc.

vince.weg
Messages : 4
Inscription : 26 janv. 2021 18:24

Re: Petit souci au développement du film

Message par vince.weg » 27 janv. 2021 09:31

Oui effectivement tu as raison. Je les change et je vous tiendrai au courant.

Répondre