Problème Minolta XG-M

Toute question concernant les appareils photo (tous formats). Pas de vente ni conseil de vente. Conseils d'achat acceptés.
Répondre
Solalos
Messages : 4
Inscription : 07 avr. 2021 19:45

Problème Minolta XG-M

Message par Solalos » 07 avr. 2021 19:49

Bonjour, ayant récupéré il y a peu l’argentique de mon grand père j’aimerais le faire remarcher, mais un problème se pose à moi. Le levier d’armement va jusque au bout de sa course et revient sans problème mais en appuyant sur le bouton pour prendre la photo rien ne se passe. Auriez vous une suggestion ? Merci

Cjclaude
Modérateur
Messages : 141
Inscription : 15 janv. 2019 19:21
Localisation : Valenciennois

Re: Problème Minolta XG-M

Message par Cjclaude » 08 avr. 2021 08:59

Bonjour et bienvenue sur Objectif Argentique,

Devant ce problème je me pose deux questions:
- un film est-il correctement chargé dans l'appareil, entrainant bien la roue dentée sur laquelle repose le film
- si oui, il se peut que le levier demande une légère sollicitation supplémentaire.

Bonne journée.
Amicalement.

Cjc.

Solalos
Messages : 4
Inscription : 07 avr. 2021 19:45

Re: Problème Minolta XG-M

Message par Solalos » 09 avr. 2021 16:57

Bonjour, avant une autre argentique avec lequel je peux presser le déclencheur sans mettre de film je pensais que c’était pareil sur le Minolta. Devrais-je essayer de mettre un film au risque de l’utiliser pour rien ?

Cjclaude
Modérateur
Messages : 141
Inscription : 15 janv. 2019 19:21
Localisation : Valenciennois

Re: Problème Minolta XG-M

Message par Cjclaude » 09 avr. 2021 19:31

Mettre un film en place n'est pas indispensable, vous pouvez tourner manuellement la molette crantée tout en armant le levier, ou, et ce serait préférable, utiliser un bout de film développé pour faire ce test.
Il n'y a pas que Minolta qui utilise ce contrôle, présent sur la quasi totalité des appareils 35mm, contrôler que cette roue crantée fait bien une rotation de 360° est le seul moyen d'empêcher le chevauchement accidentel de deux vues. Le levier entraine l'axe de la bobine réceptrice et comme le diamètre d'enroulement varie avec la longueur de film exposée, la course angulaire du levier d'armement ne peut être constante et il est fréquent de constater que, pour un film nouvellement chargé, il soit nécessaire d'effectuer une course totale de ce levier suivie d'une course très faible pour armer l'obturateur. Naturellement, cela disparait après quelques vues.
De même, et pour certains boitiers, le rembobinage n'est possible qu'en enfonçant un bouton de débrayage de cette fameuse roue dentée, bouton qui ne revient pas nécessairement en fin de rembobinage (selon les appareils), et ce ne sera que lorsque un nouveau film sera chargé entraînant la roue dentée que le bouton de débrayage reviendra en position. Naturellement et par sécurité, tant que le film n'est pas correctement avancé le levier d'armement ne permet pas d'armer l'obturateur.

Bonne soirée.
Amicalement.

Cjc.

Solalos
Messages : 4
Inscription : 07 avr. 2021 19:45

Re: Problème Minolta XG-M

Message par Solalos » 09 avr. 2021 22:02

Bonsoir,
J’ai donc mis une pellicule comme vous me l’avez conseillé et tout ce que cela m’a valu c’est de me faire perdre une pellicule. Auriez vous donc une autre de l’endroit où la panne peut venir?

Cjclaude
Modérateur
Messages : 141
Inscription : 15 janv. 2019 19:21
Localisation : Valenciennois

Re: Problème Minolta XG-M

Message par Cjclaude » 10 avr. 2021 08:45

Il semble donc que la panne soit réelle cette fois.
Cela peut provenir de différents points:
- non entrainement du mécanisme d'armement de l'obturateur,
- casse de ce mécanisme,
- décrochage du premier rideau, .....
Seul un démontage pourra indiquer la cause exacte de cette panne.
A moins que vous ne soyez un expert en mécanique d'horlogerie, ne tentez rien sans courir le risque d'une destruction totale, rapprochez-vous plutôt d'un réparateur de la marque, vous en trouverez quelques-uns sur le web.

Notez qu'un film passé dans un boitier sans avoir été exposé n'est pas perdu pour autant.
Il vous suffit de le rembobiner sans rentrer l'amorce dans la cartouche, ou de la ressortir par la suite (c'est possible sans dessertir).
Amicalement.

Cjc.

Solalos
Messages : 4
Inscription : 07 avr. 2021 19:45

Re: Problème Minolta XG-M

Message par Solalos » 10 avr. 2021 22:37

D’accord merci beaucoup je vais donc essayer de le faire réparer.
Je vous remercie de votre aide précieuse.
Bonne continuation.

Avatar de l’utilisateur
Pierre-François
Administrateur
Messages : 1962
Inscription : 25 nov. 2007 11:30
Localisation : Arles
Contact :

Re: Problème Minolta XG-M

Message par Pierre-François » 11 avr. 2021 08:01

Solalos a écrit :
09 avr. 2021 22:02
Bonsoir,
J’ai donc mis une pellicule comme vous me l’avez conseillé et tout ce que cela m’a valu c’est de me faire perdre une pellicule. Auriez vous donc une autre de l’endroit où la panne peut venir?

:bienvenue:
Si votre système d'armement ne fonctionne pas, vous n'avez pas bousillé la pellicule qui ne sera sorite de la capsule que d'une poignée de centimètres. Si vous avez rentré l'amorce en rembobinant, avec délicatesse vous pouvez la récupérer délicatement ou utilisrr un extracteur d'amorce que l'on peut trouver encore sur les boutiques en ligne de matériel de labo.

Répondre