Epson 1400, dédiée carbone MIS, bloquée

Le laboratoire numérique, technologie, équipement...
Gotan92
Messages : 84
Enregistré le : 10 mars 2011 12:23

Epson 1400, dédiée carbone MIS, bloquée

Message par Gotan92 » 13 déc. 2012 23:51

Hello les artistes, :D

depuis quelques jours je suis très affecté par une panne sévère de mon Epson 1400.
D'abord elle m'a imprimé des photos qui, parfaites au départ de l'impression pâlissaient petit à petit, faute de buses propres. Puis, elle s'est définitivement bloquée avec le fameux message : "des éléments de votre imprimante sont arrivés en fin de vie".

Mon pb est que je ne trouve pas "le" logiciel pour la réinitialiser, soit ils me balancent des messages d'erreur, soit je ne peux les ouvrir (virussés) bulb

Quelqu'un peut-il m'aider ( j'utilise normalement mon Epson 1400 sur Mac mais je peux l'installer sur un PC Windows XP). :respect:

Avatar du membre
Pierre-François
Administrateur
Messages : 1720
Enregistré le : 25 nov. 2007 11:30
Localisation : Arles
Contact :

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par Pierre-François » 14 déc. 2012 09:18

Bonjour, j'ai déplacé le sujet dans un forum plus adapté.

Utilises tu régulièrement ton imprimante? ne reste t-elle pas inutilisée durant de longues périodes?
Je ne suis pas certain qu'il s'agisse d'un problème logiciel. La particularité des Epson (à moins que cela ait changé depuis) est que les buses d'impression sont placées sur l'imprimante. (sur HP par contre, elles sont dans les cartouches -> une cartouche neuve = buses neuves). Cela a le très désagréable inconvénient que si l'encre sèche dans les buses, celles ci étant bouchées le prix de réparation dépasse sans doute celui de l'imprimante. J'espère me tromper.

Gotan92
Messages : 84
Enregistré le : 10 mars 2011 12:23

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par Gotan92 » 14 déc. 2012 09:47

Merci :D .
Je n'ai jamais eu de pb avec cette epson, ni d'autres. Et je faisais de très bons tirages une heure avant. Mais avant de constater que cette imprimante est foutue il faudrait que je la réinitialise et que je tente de vider les encres perdues ailleurs que dans les tampons prévus à cet effet. Qui m'aidera à la débloquer ?
Actuellement quand je mets sous tension; les deux boutons "encre" et "papier" clignotent alternativement.

Portez-vous bien :D

Gotan92
Messages : 84
Enregistré le : 10 mars 2011 12:23

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par Gotan92 » 14 déc. 2012 09:50

A propos, merci pour les deux mains gauches !!.....

Avatar du membre
Pierre-François
Administrateur
Messages : 1720
Enregistré le : 25 nov. 2007 11:30
Localisation : Arles
Contact :

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par Pierre-François » 14 déc. 2012 10:04

c'est mieux qu'en "prise de vue". La partie dédiée à l'impression numérique serait adaptée mais c'est à Sylvain d'en décider.

Gotan92
Messages : 84
Enregistré le : 10 mars 2011 12:23

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par Gotan92 » 14 déc. 2012 10:16

:D Bonjour à Sylvain qui m'a déjà beaucoup aidé :respect:

Avatar du membre
SylvainM
Administrateur
Messages : 896
Enregistré le : 05 sept. 2008 17:26
Localisation : Chuiche :o)
Contact :

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par SylvainM » 14 déc. 2012 10:24

La réponse est ici pour la récup des encres: http://objectif-argentique.com/forum/vi ... =56&t=1420
(Décidément ce forum est génial, tout est déjà traité)
Visiblement tu es dans ce cas. J'ai l'utilitaire livré avec le kit cité ci-dessus. Je peux te l'envoyer par mail si nécessaire.
La vérité attend. Seul le mensonge est pressé.

Avatar du membre
SylvainM
Administrateur
Messages : 896
Enregistré le : 05 sept. 2008 17:26
Localisation : Chuiche :o)
Contact :

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par SylvainM » 14 déc. 2012 13:27

Gotan92 a écrit : D'abord elle m'a imprimé des photos qui, parfaites au départ de l'impression pâlissaient petit à petit, faute de buses propres.
Au passage, si je peux me permettre: cette explication ne tient pas, car les buses ne se bouchent pas quand on s'en sert, c'est impossible (c'est l'inverse: le fait de les laisser sous tension et de les faire débiter de l'encre les maintient propres). Si l'impression s'éclaircit ou devient baveuse c'est que tu as une cartouche (ou plusieurs) presque vide(s)...

J'en profite pour signaler qu'il est fortement déconseillé de laisser une cartouche se vider complètement: je ne sais pas trop pourquoi mais ça fout en l'air l'alignement des têtes d'impression, il faut refaire le réglage.
La vérité attend. Seul le mensonge est pressé.

Gotan92
Messages : 84
Enregistré le : 10 mars 2011 12:23

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par Gotan92 » 14 déc. 2012 14:34

MERCI !!!! :D :D :D
Mon imprimante a redémarré !
J'ai commandé un réservoir externe pour les encres rejetées. Quel déperdition !! S'ennuient pas chez Epson pour nettoyer les buses...
Cependant, je ne parviens pas à les nettoyer correctement : je suspecte que l'air est un peu responsable de ces buses qui se bouchent (ou plutôt crachent de l'air ?) et se débouchent....
Quelqu'un peut-il me guider vers une manip de purge ?

ce site est en effet très bien, Sylvain !

Gotan92
Messages : 84
Enregistré le : 10 mars 2011 12:23

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par Gotan92 » 14 déc. 2012 14:47

:D :D :? Sylvain, pardonne-moi, je n'avais pas lu ton message concernant les cartouches vides. Je viens de les remplir à nouveau mais le test des buses n'est toujours pas bon... C'est pourquoi je voulais purger....Est-ce une bonne solution

Quand tu replis les cartouches, remets-tu les petits bouchons blancs qui sont en dessous des étiquettes ou tu laisses ouvert ?

Pour ma part ils sont ôtés en permanence, c'est peut être une erreur ?
Je ne les remets que lorsque je laisse l'imprimante longtemps inutilisée

Me goure-je ?

Comment retrouver la belle qualité d'impression que j'avais ? :(

Avatar du membre
SylvainM
Administrateur
Messages : 896
Enregistré le : 05 sept. 2008 17:26
Localisation : Chuiche :o)
Contact :

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par SylvainM » 14 déc. 2012 15:35

Gestion des bouchons:
Usage normal: les bouchons de couleur sont en place et les blancs enlevés
Remplissage: les bouchons blanc sont en place, on enlève le bouchon de couleur pour remplir et on referme. Ensuite on enlève le bouchon blanc.
Quand on est pressé on peut remplir sans mettre les bouchons blancs mais il y a un risque de coulure.

Qualité d'impression:
1. Il faut tout d'abord faire un test des buses (pilote Epson). Si le test n'est pas bon, il faut faire un ou deux nettoyages des têtes avec un test à chaque fois.
2. Refaire l'alignement des têtes (pilote epson aussi): il doit être fait au p'tits oignons pour QTR, faute de quoi on a du banding ou des petits points éparses parasites.
3. Vérifie tes densités en imprimant le "21step wedge": ton noir doit être noir (donc à la Dmax), et tes gris linéaires du noir au blanc.

Ce qui est bizarre, c'est qu'avec les pigments carbone, qui sont très très petits, en principe on n'a pas de souci de bouchage des buses, surtout si on imprime souvent. Si le problème persiste il faudra faire un nettoyage en profondeur de la tête d'impression, mais là il faut du matos (démontage de la tête).
La vérité attend. Seul le mensonge est pressé.

Gotan92
Messages : 84
Enregistré le : 10 mars 2011 12:23

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par Gotan92 » 14 déc. 2012 15:50

Merci, je note pour la gestion des bouchons.

Ce qui me frappe, c'est la quantité d'encre qui est rejetée lors de la fonction "nettoyage des têtes". J'ai le sentiment qu'après 2 ou 3 nettoyages certaines cartouches se vident. Et j'ai toujours des buses qui ne crachent pas normalement...
Comme je n'ai pas encore de kit de récup pour les encres rejetées, j'ai fais un ou deux nettoyages en utilisant le tuyau à l'air libre et en crachant l'encre sur du sopalin. Ca débite sec ( au prix des encres MIS...c'est mortel) et ça "bulle" un peu. N'ai-je pas fait entrer de l'air par cette manip ou en ne mettant pas les bouchons blancs sur les cartouches ?

Autre chose : si je rachète une Epson 1400, quelle est cette imprimante 1430 "Artisan" qu'on trouve aux states ? C'est mieux ?

Avatar du membre
SylvainM
Administrateur
Messages : 896
Enregistré le : 05 sept. 2008 17:26
Localisation : Chuiche :o)
Contact :

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par SylvainM » 14 déc. 2012 15:56

Tout ce que tu me décris semble normal. Je ne vois rien de particulier. Le nettoyage des buses demande en effet pas mal d'encre, et au prix de l'encre d'origine ça donne une idée de ce que peut se faire comme fric Epson avec les cartouches!!!

Les modèles américains sont à éviter pour une raison toute bête: l'alim n'est pas la même (les américains sont en 110V/60Hz).
Sinon la 1430 est effectivement similaire à la 1400 et à la 1500 (mêmes cartouches, même tête, même drivers).
La vérité attend. Seul le mensonge est pressé.

Gotan92
Messages : 84
Enregistré le : 10 mars 2011 12:23

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par Gotan92 » 15 déc. 2012 00:21

:D :D :D Merci pour tout.
Je vais installer le réservoir externe.
J'ai acheté de nouvelles encres et un flacon de "cleaning fluid" qui m'aideront à repartir.
Je pense que je devrais sauver cette imprimante. Sinon on passera à l'étape suivante : démonter le chariot....et tutti quanti..la vie est belle

A bientôt mes amis :respect: :respect: à tous

Avatar du membre
SylvainM
Administrateur
Messages : 896
Enregistré le : 05 sept. 2008 17:26
Localisation : Chuiche :o)
Contact :

Re: Epson 1400, dédiée carbone MIS, bloquée

Message par SylvainM » 15 déc. 2012 18:24

Oui ça devrait aller, surtout si tu as un produit de nettoyage en plus.

Tiens, je termine tout juste un tirage sur Epson Hot Press Bright: c'est absolument magnifique.... Tu utilises quel papier?
La vérité attend. Seul le mensonge est pressé.

Répondre